*** 検出力 ***

１．概要

仮説検定ではH0が棄却された際のH1は積極的に支持できますが，H0が

採択された場合の信憑性は第二種の誤りβの大きさに左右され，採択

自体は積極的な支持に繋がりません。検出力はこの際の“正しさ”を

表す尺度になり，その値は確率で第二種の誤りβから（1-β）として

計算されます。仮説検定におけるβはなるべく小さくしたいので，検

出力は大きい程いいことになります。検出力は試料数（n）に大きく

依存するため，検出力が適正か否かの判断は，結局試料数の充足判断

をしていることになります。

２．適用・用途

調査対象の平均や分散を，母集団から得られたサンプルデータで仮説

検定した際に，その結果の“正しさ”を検出力で判断します。その値

から，試料数（n）の充足が判断できます。

３．分析手順

1)STEP1（条件の設定）

メインアイテムリストから[標本サイズ・検出力]を選定し，サブアイ

テムリストの[検出力]を選定後，[GO]ボタンをクリックします。

ここでは，母平均の検定における検出力を出すことにします。解析ア

イテムリストから[母平均の検定]を選択します。

条件リストビューの[Setting...]をクリックすると，データ入力ウィ

ンドウが表示されますので，各項目に仮説検定を行った際の条件を入

力します。入力後[OK]をクリックします。

2)STEP2（結果の出力1）

条件に応じた検出力が出力されます。条件を変更して出力したい場合

は，再度[Setting...]から同様な操作で入力条件を変更します。

3)STEP3（結果の出力2）

検定差に対する検出力の連続的な変化は，[メニュー]操作により出力

されます。