*** 分散分析（ANOVA1,2） ***

１．概要

分散分析（ANOVA1,2）は，二つの母平均に関する仮説検定・区間推定

の拡張であり，一つあるいは二つの要因について行われた二つ以上の

水準データについて，各水準の母平均に差があるかがテストされます。

実験を行う目的として，以下の二つの命題があります。

  a)大きな影響を与えている要因は何か

  b)影響の大きさはどの程度か

多くの要因を扱う直交表実験計画法がa)を主眼に行われるのに対し，

一元配置・二元配置（ANOVA1,2）実験計画法は，取り上げる要因は一

つあるいは二つに限定されますので，b)について詳細なデータを取得

したい場合の方法といえます。

２．適用・用途

一元配置あるいは二元配置実験におけるデータ処理として，各水準の

母平均に差があるか，あるとすればどの程度かを分析したい場合に用

います

（一元配置実験データ）

（二元配置実験データ）

３．分析手順

1)STEP1（データファイルの作成）

○一元配置

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析用]data formatで作成します。縦

(行)方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方

法で入力します。

（一元配置のデータ入力例）

※注意

データの欠損は許容していますが，B1セル（データ数）の入力値は最

  大データ数とします。

○二元配置

横（列）方向は一元配置と変わりませんが，二元配置では縦（行）方向

も要因水準が割り当てられます。縦方向の水準名はA4以降に入力します。

（二元配置のデータ入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[統計解析（連続データ）]，サブアイテムから[分

散分析（ANOVA1,2）を選択し，[GO]をクリックします。[メニュー]操

作よりデータファイルを読み込みます。データリストビューにデータ

が出力されます。

3) STEP3（分析条件の設定）

データリストビュー各列の[column]ボタン2箇所をクリックし，（[c-

selected]欄に￤←，→┆が表示）任意の水準列（範囲）を選択します。

同時に解析できる水準数は，5水準以下(2～5水準)です。該当する解

析アイテムと，母平均の差の推定手法を選択します。

4)STEP4（作図条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

3) STEP3（結果の出力1）

[解析]ボタンをクリックすると，分散分析リストビューに結果が出力

されます。

4) STEP4（結果の出力2）

各水準の母平均と信頼区間は，メニュー操作から出力されます。グラフ

エリアは、マウス右クリックによりクリップボードにコピーできます。

5) STEP5（結果の出力3）

XbarとSdの管理図（解析用）は、メニュー操作から出力されます。グラ

フエリアは、マウス右クリックによりクリップボードにコピーできます。

6) STEP6（単回帰分析）

メニュー操作から、一元配置（母数モデル）データを、単回帰（繰返し

あり）分析できます。但し、データフォーマットが異なりますので、

ヘルプファイルを参照し、第一水準にx軸の水準値を入力してください。